Jump to content
Sign in to follow this  
Jeff

logged out and login issues?

Recommended Posts

Getting the error message tonight at work for the first time.


Wendy and The Whole Wherd. American by birth, Southern by choice.
So many right-winged Christians...so few lions.
"Do not meddle in the affairs of dragons, for you are crunchy and taste good with ketchup!"
****OxyFresh Vendor ID is 180672239.****

Share this post


Link to post
Share on other sites

I was logged out tonight (first time). I logged back in and it worked okay.


Standard Poodle Daisy (12/13); Greys Hildy (Braska Hildy 7/10), Ivy (Jax Isis 10/07), Toodles (BL Toodles 7/09), Opal (Jax Opal 7/08)
Missing Cora (RL Nevada 5/99-10/09), Piper (Cee Bar Easy 2/99-1/10), Tally (Thunder La La 9/99-3/10), Edie (Daring Reva 9/99-10/12), Dixie (Kiowa Secret Sue 11/01-1/13), Jessie (P's Real Time 11/98-3/13), token boy Graham (Zydeco Dancer 9/00-5/13), Cal (Back Already 12/99-11/13), Betsy (Back Kick Beth 11/98-12/13), Standard Poodles Minnie (1/99-1/14) + Perry (9/98-2/14), Annie (Do Marcia 9/03-10/14), Pink (Miss Pinky Baker 1/02-6/15), Poppy (Cmon Err Not 8/05-1/16), Kat (Jax Candy 5/05-5/17)

Share this post


Link to post
Share on other sites

Over the last few days I have been logged out  but not recognised when I try to sign back in...I changed my password and all was well. I went to a different website and when I came back, I was logged out again. I was getting either a ‘gateway time out’ message when I try to log in or 2S119/1 message, but not getting those messages anymore. Now I am simply not recognised when I try to log in, so keep resetting my password which allows me back in. Clicking into a forum doesn’t log me back in automatically. I am using an iPad and the same thing is happening on my iPhone. 😩


Living with Buddy Molly b. 5 November 2010. Welcomed home 16/6/2018 ❤️

Won 17/112 races at Romford - our champion Essex boy

Share this post


Link to post
Share on other sites

just found something out. If I go to greytalk.com  when I first visit the forum I am correctly logged in.

If I go to forum.greytalk.com I am not logged in (and that is what my bookmark is set to)

Once you visit greytalk.com (not forum.greytalk.com) your browser will change from greytalk to forum.greytalk, and you stay logged in.

Something is still very odd, and we're still working on it, but in the short term, if you visit just greytalk.com not forum.greytalk.com you should be logged in, at least that is what I am seeing on my end.


large.greyhound_signature.gif

Share this post


Link to post
Share on other sites

Was not logged in again today. Clicked on the activities tab and was logged in.

Share this post


Link to post
Share on other sites
13 hours ago, Jeff said:

just found something out. If I go to greytalk.com  when I first visit the forum I am correctly logged in.

If I go to forum.greytalk.com I am not logged in (and that is what my bookmark is set to)

Once you visit greytalk.com (not forum.greytalk.com) your browser will change from greytalk to forum.greytalk, and you stay logged in.

Something is still very odd, and we're still working on it, but in the short term, if you visit just greytalk.com not forum.greytalk.com you should be logged in, at least that is what I am seeing on my end.

I tried this but it doesn’t seem to work in that I can’t get to greytalk.com, even if I go through google the only option is forum.greytalk.com. I keep resetting my password to the same password every time I have to log in so at least I can’t forget it 😊


Living with Buddy Molly b. 5 November 2010. Welcomed home 16/6/2018 ❤️

Won 17/112 races at Romford - our champion Essex boy

Share this post


Link to post
Share on other sites

just type greytalk.com into your address bar, and you don't need to reset your password to log in.

You can also just click any forum and when the page changes you will be logged in without needing to do anything else.


large.greyhound_signature.gif

Share this post


Link to post
Share on other sites
3 hours ago, Jeff said:

just type greytalk.com into your address bar, and you don't need to reset your password to log in.

You can also just click any forum and when the page changes you will be logged in without needing to do anything else.

Yep...not working for some reason. I’ve cleared my internet history and even asked husband to look at it but he can’t work it out either. Clicking in the forum doesn’t work for me either! 


Living with Buddy Molly b. 5 November 2010. Welcomed home 16/6/2018 ❤️

Won 17/112 races at Romford - our champion Essex boy

Share this post


Link to post
Share on other sites

so are you saying you can't login without resetting your password? If so, I might be able to assist with that.


large.greyhound_signature.gif

Share this post


Link to post
Share on other sites

Yes. Every time I navigate away from the website I am logged out. When I return I have to reset my password each time - but can keep resetting to the same password


Living with Buddy Molly b. 5 November 2010. Welcomed home 16/6/2018 ❤️

Won 17/112 races at Romford - our champion Essex boy

Share this post


Link to post
Share on other sites

I'm going to change something, check your email for a new password from me. That should hopefully fix your revolving door.


large.greyhound_signature.gif

Share this post


Link to post
Share on other sites

It’s working, thank you!


Living with Buddy Molly b. 5 November 2010. Welcomed home 16/6/2018 ❤️

Won 17/112 races at Romford - our champion Essex boy

Share this post


Link to post
Share on other sites

after for than 2 weeks of back and forth with the developers, we have come down to the following, and it does make sense, since I forward greytalk.com to https... that is why logins there were working. My own bookmark and my info above, was not to https, (the s makes it secure) and hence showed the login issue. Give it a shot and me me know if there are errors after you make the change:

I can confirm that the following appears to be occurring:

Your bookmark (and likely others) is pointing to http://forum.greytalk.com - as such, the non-secure version of the site is being loaded. What was happening is that version was being stored in guest page caching, and subsequently being loaded.

As a result, since the site was being loaded non-securely, specific cookies stored in your browser to log you in could not be read. What should happen, however, is that a redirect should occur to a unique URL which will then show you as logged in.

That last part was not happening, hence the confusion. I have invalidated caches on our end and that is now working for me, so *should* also be happening for you.

However - I would also recommend that you, and others, update your bookmark to point to the correct, secure, version of your site: https://forum.greytalk.com/ 

Doing so will avoid this issue completely.


large.greyhound_signature.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...