Jump to content

Bugs


Recommended Posts

I think both the reply box and the regular box are a tad too white.   This morning I was on my tablet and now I am on the desktop at work.  Both boxes are just too bright for me.  

 

Of course I am a professional PITA.  ;):lol:lol

Wendy and The Whole Wherd. American by birth, Southern by choice.
"Do not meddle in the affairs of dragons, for you are crunchy and taste good with ketchup!"
****OxyFresh Vendor ID is 180672239.****

Link to post
Share on other sites
  • Replies 115
  • Created
  • Last Reply

Top Posters In This Topic

The read box, where the posts themselves are.

Wendy and The Whole Wherd. American by birth, Southern by choice.
"Do not meddle in the affairs of dragons, for you are crunchy and taste good with ketchup!"
****OxyFresh Vendor ID is 180672239.****

Link to post
Share on other sites

white with a glare -- yes, anywhere there is member text posted.  When you're posting it, and then when you're reading other posts.  Although I do admire the two-tone borders around the posting boxes and find the soft blue-gray of the general background restful.

 

Is it my imagination, or is the white glare a little less this morning as I am posting?  I use a 40" tv as a computer screen, and usually I feel like I'm sitting in front of a make-up mirror.  

siggy_z1ybzn.jpg

Ellen, Milo, and Jeter

remembering Eve, Baz, Scout, Romie, and Nutmeg

Link to post
Share on other sites
On 4/18/2019 at 11:29 PM, Jeff said:

@Time4ANap yours is fixed, what a convoluted process, you can't find the actual image URL any more, and you can't easily copy the image to paste it into the editor. That's what I did, but in a round about way. I'll have to see if there is a simpler way, and post about it.

I did find an easier way to find your own gallery though. 

Upper right, click your username, then select PROFILE

On the right just below the "See me activity" button, click ALBUMS

Hey @Jeff, I apologize if I missed clarification on this - I read all three pages of this thread - but, at the risk of sounding really dim, how do I upload new images to my Gallery? 

Of course you're going to tell me and then I'm going to be all sml_gallery_15587_3010_1932.gif :rolleyes: 

I freakin' LOVE this upgrade - so many new cool features and greater functionality. Thank you!

gallery_15587_3582_3452.jpg

Kerry with Pippin (Paid Vacation), adopted 4/15/2017
Missing the best wizard in the world, Merlin (PA's Paris), the biggest Love I've ever known, and my sweet 80lb limpet, Sagan (Leon B) :brokenheart :brokenheart, every single day.

Link to post
Share on other sites

I feel it's pretty bright white too, hurting f my eyes as I'm reading more posts at once.

Jeff, re: the search issues, this now looks like another group I'm in. I dont know if it's the same "host" or whatever it would be, but the search on that site is useless. I have better success going to my browser and typing "<Forum name> <search word>" in the search bar. So for instance, you'd type "Greytalk corns" and then click on the links that came up. Hope we don't have to resort to that.

My bug, every time I reply to a thread it pulls up and quotes old content I quoted. Sometimes I get an option to clear it, sometimes I don't, and sometimes it clears it, sometimes it doesn't.

gallery_12662_3351_862.jpg

Jen, CPDT-KA with Zuri, lab in a greyhound suit, Violet, formerly known as Faith, Skye, the permanent puppy, Cisco, resident cat, and my baby girl Neyla, forever in my heart

"The great thing about science is that you're free to disagree with it, but you'll be wrong."

Link to post
Share on other sites
8 minutes ago, NeylasMom said:

 

My bug, every time I reply to a thread it pulls up and quotes old content I quoted. Sometimes I get an option to clear it, sometimes I don't, and sometimes it clears it, sometimes it doesn't.

I saw something similar earlier. So far it has only displayed stuff that I typed or quoted but didn't actually post, almost like it saved a draft.  That may be some text you didn't post or backed out of before posting that you are seeing. 

Therefore, it's a feature, not a bug. :lol

rocket-signature-jpeg.jpg

Always missing my boy Hi Noon Rocket. The home of Petunia, MW Neptunia and Kate, Miss Kate.

Don't believe everything you read on the internet. - Abraham Lincoln

 

Link to post
Share on other sites

@NeylasMom Sorry, I can't make heads or tails of your second sentence at all. Check this thread, it may be helpful 

I have also seen the bug/feature with new replies containing past text. I hadn't put together that it may be a draft of something I'd written but not posted, as I do that a lot :lol I'll keep an eye for that and see if I can verify that is the case.

large.greyhound_signature.gif

Link to post
Share on other sites

Jeff, not sure how to clarify, I'm not having a search issue, I was trying to offer some input based on someone else's complaint about the lack of "corn" search results. I'm on another message board where the search feature is useless. Greytalk now looks exactly like that message board so I'm assuming there's a host or platform or something for message boards and now maybe they're on the same ones. I know nothing about websites so that's the best I can do. Point being, I don't know if you have the ability to tweak the search function, but if not we may have to resort to searching using the method I gave.

gallery_12662_3351_862.jpg

Jen, CPDT-KA with Zuri, lab in a greyhound suit, Violet, formerly known as Faith, Skye, the permanent puppy, Cisco, resident cat, and my baby girl Neyla, forever in my heart

"The great thing about science is that you're free to disagree with it, but you'll be wrong."

Link to post
Share on other sites

The local search function should work, right now it doesn't, but long term it should, darn it!

The external (google, etc) broken search links, should now be corrected.

Still working on Local Search and Supporters. Then we'll investigate colors, but not seeing many options with those at the moment. I can change the way back background, but the foreground whitish colors are not so easy.

large.greyhound_signature.gif

Link to post
Share on other sites

Private messaging feature is not working, neither sending nor receiving. I thought it was the gazillion old messages I'd saved so I cleared all but 9 out. At that point I could compose a new PM but then it wouldn't allow me to send it. The member I was PMing has been getting messages from others. I am a Supporter but the person I was PMing is not.

Will the Edit button eventually reappear?

Edited by macoduck

 

Charlie the iggy, Hada the podenco maneta, Georgie Girl (UMR Cordella), Lulu the podenco andaluz
Angels: Mazy (CBR Crazy Girl), Potato, my mystery ibizan girl, Allen (M's Pretty Boy), Percy (Fast But True), Mikey (Doray's Patuti), Pudge le mutt, Tessa the iggy, Possum (Apostle), Gracie (Dusty Lady), Harold (Slatex Harold), "Cousin" Simon our step-iggy, Little Dude the iggy ,Bandit (Bb Blue Jay), Niña the galgo, Wally (Allen Hogg), Thane (Pog Mo Thoine), Oliver (JJ Special Agent), Comet, & Rosie our original mutt.

tiny hada siggy.png

Link to post
Share on other sites

I just went to edit a post and yes, Edit has returned. Thank you.  :)

And I have now been able to PM again, although to someone other than the person I originally tried to PM, not the original one. that still comes up as a can't receive PMs response. So I guess it's on her end then.

Edited by macoduck

 

Charlie the iggy, Hada the podenco maneta, Georgie Girl (UMR Cordella), Lulu the podenco andaluz
Angels: Mazy (CBR Crazy Girl), Potato, my mystery ibizan girl, Allen (M's Pretty Boy), Percy (Fast But True), Mikey (Doray's Patuti), Pudge le mutt, Tessa the iggy, Possum (Apostle), Gracie (Dusty Lady), Harold (Slatex Harold), "Cousin" Simon our step-iggy, Little Dude the iggy ,Bandit (Bb Blue Jay), Niña the galgo, Wally (Allen Hogg), Thane (Pog Mo Thoine), Oliver (JJ Special Agent), Comet, & Rosie our original mutt.

tiny hada siggy.png

Link to post
Share on other sites

Search indexing is ongoing. After we did the upgrade last Thursday, there was a task lock, which stopped things from actually running even though they said they were, including the search indexing and a routine with supporters.

The task lock was fixed Monday night, and the search indexing really began at that time. Also that fix caused a previous GT Supporter command to screw things up royally. Those have been fixed and we'll just need to wait a few days for the search indexing to complete. It only has to happen once, but it will take a while.

large.greyhound_signature.gif

Link to post
Share on other sites
On 4/18/2019 at 9:52 PM, Time4ANap said:

I'm not seeing many of the pictures in user signatures.  Some work, some don't.  My own signature photo  displays sharedmedia=gallery:images:33619] but does have the text links that are supposed to be there

I'm using Chrome if it makes a difference. 

Well this is not reassuring, why am I always the first person to identify and make proper notification of a software bug on software that has been out for quite a while...

Quote

Hello,

I have identified the cause of this issue and submitted a fix for possible inclusion in a future release.

In the meantime as a work around, you may need to copy the image and uploaded it in the editor as an attachment.

So the fix is what I actually already did for yours.

large.greyhound_signature.gif

Link to post
Share on other sites
2 minutes ago, Jeff said:

Well this is not reassuring, why am I always the first person to identify and make proper notification of a software bug on software that has been out for quite a while...

So the fix is what I actually already did for yours.

Thanks, Jeff.  

rocket-signature-jpeg.jpg

Always missing my boy Hi Noon Rocket. The home of Petunia, MW Neptunia and Kate, Miss Kate.

Don't believe everything you read on the internet. - Abraham Lincoln

 

Link to post
Share on other sites

I didn't see it in the thread so far:

Profile Photo --> is anyone else able to upload a different one?  My old profile photo transferred and when I click the little image button to upload a new one I receive the below pop-up.  Clicking continue only allows me to edit the current photo that I have.  I do not see anything such as a "choose/select new file" button on the screen.

 

image.thumb.png.d7e00faa608d066ab4213ce15846ba04.png

greytalk signature 2020.jpg

Marble, Noah, Eden, Raya (red heeler), Cooper & Trooper (naughty kittens)

Missing my bridge angels: Pop, Zelda, Mousey & Carmel

Link to post
Share on other sites

No, I'll continue doing profile photos manually by hand to ensure things stay Greyhound related. Please click and submit a "Support" ticket from the top menu bar, attach the image and I'll get you fixed up. If you get a size error just start an email with details and attach the image to the email, send to helpdesk (at) greytalk . com

large.greyhound_signature.gif

Link to post
Share on other sites

Less a bug than a request:  currently the system displays all content types by default when I click Unread Content.  I've used the content type dropdown to narrow the types of information that get displayed, but those settings last only for the currently active session.  Is there a way to have the system "remember" them from session to session?  It does remember format (titles or title plus post) thanks, you said, to a cookie.  I wonder if it is possible to do the same thing with these settings?  Thank you!

ETA: what I just said isn't accurate - it actually seems to reset to All Content every time I click Unread Content, even within the same session.

Edited by Rickiesmom
Link to post
Share on other sites

@Rickiesmom Make your changes, then click SAVE AS NEW STREAM here outlined in red.

 

Then, give it a new name, and on the next page, be sure to click SET AS YOUR DEFAULT STREAM. I haven't found where to locate it again once saved, if you don't set it as default right away :lol

 

 

 

Unread_Save.png

Unread_Default.png

large.greyhound_signature.gif

Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...